Aktualności
Apr
8

Esri wdraża ważną zmianę w ustawieniach zabezpieczeń serwisu ArcGIS Online (arcgis.com).

W dniu 16.04.2019 we wszystkich serwerach Esri protokół TLS ("Transport Layer Security") służący do zabezpieczania komunikacji z usługami ArcGIS Online zostanie ustawiony na wersję 1.2. Zmiana ta może wpłynąć na komunikację z usługami ArcGIS Online we wszystkich aplikacjach klieckich Esri (ArcGIS for Desktop, ArcGIS Pro, ArcGIS Enterprise) oraz wszystkich aplikacjach własnych (custom solutions) korzystających z technologii Esri (SDK i API) lub nawiązujących połączenia do serwisów arcgis.com w inny sposób.

Wprowadzone zmiany mogą spowodować trudności w komunikacji i przerwy w poprawnym działaniu w obecnie wykorzystywanych systemach i aplikacjach opartych o publiczne i prywatne zasoby ArcGIS Online (arcgis.com).

Wszyscy administratorzy, projktanci i twórcy aplikacji i systemów proszeni są o zapoznanie się z dokładymi informacjami nt. zmian w zabezpieczeniach TLS wykorzystywanych w ArcGIS Online i podjęcie odpowiednich działań. Może być konieczne wprowadzenie zmian konfiguracyjnych aby zachować ciągłość działania i sprawność Państwa aplikacji i systemów.

Od dnia 16.04.2019 protokół TLS obsługiwany przez serwisy ArcGIS Online zostanie ustawiony na wersję 1.2.

Jeśli Państwa aplikacje nie wspierają tej wersji zabezpieczeń, proszę o jak najszybsze zaktualizowanie swoich rozwiązań w oparciu o informacje zawarte w linkach poniżej.

Więcej informacji oraz pełną listę produktów Esri objętych zmianą znajdą Państwo na stronach producenta:

 

Dlaczego Esri zmienia wersję protokołu TLS na 1.2 ?

TLS w wersji 1.2 jest powszechnym, globalnie stosowanym standardem zabezpieczeń w komunikacji pomiędzy urządzeniami i aplikacjami w sieciach komputerowych. Starsze wersje protokołu TLS (1.0 i 1.1) powoli tracą swoją wartość użytkową i są wycofywane z użycia. Wymuszenie działania na serwerach aktualnie obowiązującej wersji protokołu zabezpieczeń jest odpowiedzią na obecnie przyjęte, minimalne standardy zachowania bezpieczeństwa i prywatności w komunikacji sieciowej.

 

Oryginalna treść komunikatu:

Esri is planning an important update to ArcGIS Online on April 16, 2019 that is likely to affect most ArcGIS software and custom solutions. Esri customers will need to take action now in order to be ready for this change.

This update will require TLS 1.2 connections for ArcGIS Online services starting on April 16, 2019. TLS or “Transport Layer Security” is a widely deployed network security protocol. It provides privacy and data integrity between communicating applications over a network. You use TLS whenever accessing ArcGIS Online services, such as basemaps, geoprocessing services, and the Living Atlas, from ArcGIS Desktop, ArcGIS Enterprise, and other applications.

Esri has created a Support page where customers can go to check for impact on their software and to download patches as warranted.

What customers are affected by this change?

Users of most ArcGIS software or custom solutions using Esri technology may be affected by this planned update to TLS protocol v1.2.

What is the impact to customers using any of the affected software?

Customers using ArcGIS software or custom solutions using Esri technology may lose their ability to access their ArcGIS software or custom applications unless they validate and update their system’s support for TLS v1.2 prior to April 16, 2019.


Więcej »



May
17
Aktualizacja zabezpieczeń ArcGIS Server
Wysłane przez Grzegorz Głowacki dnia 17-05-2018 11:29
Esri udostępniło poprawkę dla ArcGIS Server w wersjach od 10.2.1 do 10.6 eliminującą błąd związany z kontrolą dostępu do usług mapowych. Łatka dostępna jest do pobrania pod adresem https://support.esri.com/en/Products/Enterprise/arcgis-server/ArcGIS-Server/10-6#downloads?id=7606
Więcej »



Jan
25

Awaria ArcGIS for Server 10.2.1 - 10.6

[BUG-000110662] Geoprocessing service instances crash after installing windows patches on Microsoft Windows Server 2008 R2 or Windows 7.

Meltdown i Spectre

Użytkownicy wszystkich, aktualnych wersji ArcGIS for Server pracujących na systemach operacyjnych Windows Server 2008 R2 SP1 lub Windows 7 narażeni są na poważne awarie usługi systemowej ArcGIS for Server Publishing Tools oraz usług użytkowych Geoprocessing Service's.

Przyczyny awarii:

W związku z odkryciem poważnych błędów w procesorach Intel i AMD umożliwiających przeprowadzenie ataków tzw. Meltdown i Spectre, firma Microsoft opublikowała do systemów z rodziny Windows odpowiednie aktualizacje systemowe.

  • KB4056894: 2018-01 Security Monthly Quality Rollup for Windows Server 2008 R2 for x64-based Systems

Lub kombinacja poprawek:

  • KB4056568: Cumulative security update for Internet Explorer
  • KB4056897: January 3, 2018 Security-Only Update

Instalacja tych poprawek w systemach Windows Server 2008 R2 SP1 i Windows 7 chroni system przed możliwością wykorzystania luk bezpieczeństwa odkrytych w procesorach. Skutkiem ubocznym instalacji tych poprawek jest awaria ArcGIS for Server, która uniemożliwia publikowanie nowych serwisów oraz zatrzymuje usługi Geoprocessing.

Naprawa błędu:

Awaria ta została zarejestrowana przez Esri Inc. jako bug, o identyfikatorze:

BUG-000110662 - Geoprocessing service instances crash after installing windows patches on Microsoft Windows Server 2008 R2 or Windows 7.

W dniu 22/01/2018 Firma Esri Inc. opublikowała poprawkę ArcGIS Server Geoprocessing Service Startup Patch, którą należy zainstalować na wszystkich maszynach hostujących ArcGIS for Server na systemach operacyjnych Windows Server 2008 R2 SP1 i Windows 7.

Poprawka dostępna jest dla wszystkich wersji ArcGIS for Server objętych wsparciem technicznym, tj. wersje od 10.2.1 do 10.6. Użytkownicy starszych wersji ArcGIS for Server powinni zaktualizować oprogramowanie do wyższej wersji lub wstrzymać się z instalacją systemowych poprawek Microsoft (KB4056894, KB4056568, KB4056897).

Dokładne informacje oraz instalator poprawki znajdują się w linkach poniżej:

W przypadku problemów z instalacją Patch'a dla ArcGIS for Server lub braku poprawy prosimy o kontakt z Działem Technicznego Wsparcia Klienta Esri Polska telefonicznie (22 749 87 29) lub zakładając nowe zgłoszenie.


Więcej »



Jan
22
Podatności Meltdown i Spectre
Wysłane przez Grzegorz Głowacki dnia 22-01-2018 10:16

UWAGA!!!

Odkryte niedawno podatności Meltdown i Spectre nie są bezpośrednio związane z kodem żadnego z produktów Esri. Firma Microsoft w celu zminimalizowania zagrożeń wynikających z ujawnienia tych podatności udostępniła aktualizacje oznaczone jako KB4056894, KB4056568 oraz KB4056897. Zainstalowanie tych aktualizacji w systemach Windows 2008R2 oraz Windows 7 powoduje jednak błędne działanie ArcGIS for Server, w szczególności zatrzymanie usług geoprzetwarzania (error code #8273). Specjaliści Esri intensywnie pracują wspólnie z przedstawicielami Microsoft nad rozwiązaniem tego problemu, obecnie jedynym sposobem przywrócenia działania usług geoprzetwarzania jest odinstalowanie wymienionych wcześniej poprawek. 

 

Aktualizacja 24.01.2018

Esri udostępniło poprawkę rozwiązującą problem opisany powyżej. Aktualizacje dla poszczególnych wersji ArcGIS for Server dostępne są do pobrania z https://support.esri.com/en/download/7576


Więcej »



May
27

Aktualizacja 02-06-2016

Dzięki współpracy specjalistów Esri i Google wypracowane zostało rozwiązanie poniższego problemu. Najnowsza wersja przeglądarki Google Chrome oznaczona numerem 51.0.2704.79 przywraca poprawne działanie usług Esri. Wersję zainstalowanej przeglądarki Google Chrome można sprawdzić wpisując w pasku adresu chrome://help/

27-05-2016

Ważna wiadomość do użytkowników korzystających z przeglądarki internetowej Google Chrome.

Ostatnia aktualizacja przeglądarki Google Chrome (o numerze 51) wprowadza istotne zmiany, które mogą mieć wpływ na działanie niektórych usług i serwisów Esri.

Modyfikacje wprowadzone w Google Chrome w szczególności mogą mieć wpływ na poprawne wyświetlanie następujących elementów korzystających z technologii Esri:

- aplikacje klienckie zbudowane w oparciu o ArcGIS API for JavaScript w wersjach od 3.8 do 3.16

- strona domowa portalu ArcGIS Online

- strony domowe i panele administracyjne/ panele użytkownika własnych portali zbudowanych z wykorzystaniem Portal for ArcGIS 10.3, 10.3.1 oraz 10.4 i 10.4.1

Esri współpracuje z firmą Google w celu zminimalizowania szkodliwych efektów, które mogą pojawiać się podczas korzystania z najnowszej wersji google Chrome wraz z wyżej wymienionymi produktami/usługami Esri.

Trwają prace nad wdrożeniem odpowiedniej poprawki dla portalu ArcGIS Online, jednocześnie podjęto prace nad stworzeniem poprawek dla produktów Portal for ArcGIS oraz ArcGIS API for JavaScript.

Patch dla ArcGIS API for JavaScript będzie dotyczył wszystkich aplikacji korzystających z internetowych zasobów ArcGIS API for JavaScript (hostowanych przez Esri, pod adresem https://js.arcgis.com).

Zaleca się nie aktualizowanie przeglądarki Google Chrome do najnowszej wersji. Należy wstrzymać się z aktualizacją do momentu opublikowania przez Esri Inc. odpowiednich poprawek.

 

Oicjalny komunikat Esri Inc. dostępny pod adresem: https://blogs.esri.com/esri/supportcenter/2016/05/26/problems-with-arcgis-online-portal-for-arcgis-apis-in-latest-google-chrome-update/


Więcej »



Oct
26
Koniec wsparcia dla ArcGIS w wersji 10.0
Wysłane przez Grzegorz Głowacki dnia 26-10-2015 08:32
Z dniem 31 grudnia 2015 roku Esri zaprzestaje świadczenia wsparcia dla produktów ArcGIS w wersji 10.0. Zalecamy aktualizację oprogramowania do nowszych wersji. Więcej informacji o cyklu życia poszczególnych wydań narzędzi ArcGIS znaleźć można w serwisie http://support.esri.com/
Więcej »




Regulamin usług | Regulamin serwisu Oprogramowania Esri | Polityka prywatności
Witryna internetowa support.esri.pl, używa plików „cookies”.
Więcej informacji o używanych plikach „cookies”, ich zastosowaniu i sposobie ich modyfikacji, znajdziesz w dokumencie Polityka Cookies.


Help Desk Software by Kayako Fusion